fr:requirement

Pré-requis et système minimum

Pour une bonne expérience avec le logiciel, voici les configurations minimum suggérées :

  • Mac Intel
  • OsX 10.4 et plus
  • 1 Gb de mémoire vive, 100Mb d'espace libre sur le disque dur (selon l'ampleur de votre base de données, prévoyez de 1 à 10Gb d'espace libre)
  • Connexion réseau, interne ou externe si vous voulez vous connecter à un serveur interne ou externe
  • Windows XP SP2, Windows Vista et Windows 7
  • 1 Gb de mémoire vive, 100Mb d'espace libre sur le disque dur (selon l'ampleur de votre base de données, prévoyez de 1 à 10Gb d'espace libre)
  • Connexion réseau, interne ou externe si vous voulez vous connecter à un serveur interne ou externe

Le logiciel pour Linux n'est actuellement disponible qu'en version bêta et aucun support n'est fourni (outre le guide d'utilisateur). Notez que nous travaillons à la compatibilité de budj'hète sur les nouvelles version de linux

  • libz.so ( /usr/lib/libz.so.1 )
  • librairy en 32bites comme libgkhtml pour voir l'aide en ligne directement de Budjhète (Gnome est le plus compatible pour le moment)
  • Binary pour Ubuntu 8.0+(Debian-based) (Gnome et KDE)
  • Binary pour Red Hat-based Linux
  • Binary pour Fedora (Gnome, KDE, Xfce Spin)
  • fr/requirement.txt
  • Dernière modification: 2019/05/25 19:57
  • (modification externe)